Results 1 to 7 of 7
  1. #1
    Senior Member Slowintegra's Avatar
    Join Date
    Feb 2005
    Location
    The Big Apple-To- Strong Island
    Posts
    8,783

    ELD Problem Cel P1298, P0135, P0500 & P0141 (Must Read Before you Buy AnyThing!!!)

    Did search on P1298 and brought me here. Something is very strange that multiple people are getting similar problems. Here is my story:

    1998 Honda Civic LX 5spd (152k miles) -- Driving home yesterday, speedometer and tach go crazy, engine starts running slightly off, dome/headlights start pulsing and check engine light comes on. Get home, pull in driveway in insert code reader. Get the same as others:



    P1298
    P0500
    P0141
    P0135

    ELD, Speed Sens, O2, O2.
    Use this Link below
    http://www.tegger.com/hondafaq/tsb/civic/x99-029e.pdf

    This is the PROBLEM!!!
    The intake support bracket rubs the wires and MAKES A SHORT
    (it is REMOVED IN THE PIX BELOW)
    Last edited by Slowintegra; 01-10-2011 at 05:31 PM.
    Bull Shit Walks & Money Talks.

  2. #2
    Member
    Join Date
    Jul 2008
    Posts
    874
    This is a common problem that i have seen with my own eyes and many people have complained of a similar occurance. this should be a sticky somewhere. good info
    R.I.P Marc(Marcnos) Parts for sale check threads
    I come to you truck, tools air compressor, engine hoist and all. Visitor page feedback if I help you out SLOW V8 CREW #44

  3. #3
    Senior Member Slowintegra's Avatar
    Join Date
    Feb 2005
    Location
    The Big Apple-To- Strong Island
    Posts
    8,783
    Quote Originally Posted by rollinswapshop331 View Post
    This is a common problem that i have seen with my own eyes and many people have complained of a similar occurance. this should be a sticky somewhere. good info

    Yes, I 2nd that. Make Sticky.
    There are lots of ppl spending $$$ on the wrong thing when THIS happens.
    Bull Shit Walks & Money Talks.

  4. #4
    Super Moderator
    Join Date
    Apr 2006
    Location
    LongIsland
    Posts
    3,073
    I can't tell what you are trying to get at. Did that black/white wire rub on the bolt hole? does that bolt hole need to be plugged?

    I'm not having this issue but reading your thread doesn't make sense.

  5. #5
    Senior Member Slowintegra's Avatar
    Join Date
    Feb 2005
    Location
    The Big Apple-To- Strong Island
    Posts
    8,783
    Quote Originally Posted by JDM_Jim View Post
    I can't tell what you are trying to get at. Did that black/white wire rub on the bolt hole? does that bolt hole need to be plugged?

    I'm not having this issue but reading your thread doesn't make sense.
    This is the PROBLEM!!!
    The intake support bracket rubs the wires and MAKES A SHORT
    (it is REMOVED IN THE PIX BELOW)
    Bull Shit Walks & Money Talks.

  6. #6
    Super Moderator
    Join Date
    Apr 2006
    Location
    LongIsland
    Posts
    3,073
    Quote Originally Posted by Slowintegra View Post
    This is the PROBLEM!!!
    The intake support bracket rubs the wires and MAKES A SHORT
    (it is REMOVED IN THE PIX BELOW)
    i never used those intake supports in any of my swaps. B or D

  7. #7
    Senior Member Slowintegra's Avatar
    Join Date
    Feb 2005
    Location
    The Big Apple-To- Strong Island
    Posts
    8,783
    up and atom
    Bull Shit Walks & Money Talks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •